Tecnologia e non solo

dicembre 28, 2011

Amarok 2.5

Filed under: Debian,Sid — telperion @ 11:38 pm


Uploaded with ImageShack.us
Arrivato su Debian Sid da qualche giorno, ottimo come sempre, BAPFL.
Nota:
sembra funzionare solo col backend gstreamer: phonon-backend-gstreamer,
se usate lo xine non c’è audio.

Annunci

16 commenti

  1. BAPFL? 😀

    Commento di Bl@ster — dicembre 28, 2011 @ 11:48 pm

    • Best Audio Player For Life … LOL

      Commento di telperion — dicembre 29, 2011 @ 1:11 am

  2. È uno dei player migliori che abbia mai usato, però è fottutamente pesante alle volte lagga che è una bellezza e devo killarlo :\ (e non è che lo uso su macchine dell’ante guerra eh).

    Commento di picchiopc — dicembre 29, 2011 @ 12:12 am

    • mai successo e lo uso dalla versione 1.qualcosa.
      Pesante? 57Mb nel monitor sistema – processi di gnome

      Commento di telperion — dicembre 29, 2011 @ 1:14 am

    • Io l’ho sempre usato su KDE, in stanby non cunsuma gran cosa ma appena parte la musica spara a razzo sulla CPU °_° (appena accendo KDE ti posto i dati)

      Commento di picchiopc — dicembre 29, 2011 @ 4:15 pm

  3. che laurea serve per usarlo? va bene anche un diploma?

    Commento di medeoTL — dicembre 29, 2011 @ 12:35 pm

    • Se hai solo la licenza asilo usa altro, lol

      Commento di telperion — dicembre 29, 2011 @ 4:06 pm

      • lol, ho qualcosa in più della licenza d’asilo in effetti, ma evito di usarlo ugualmente 🙂
        Scherzi a parte, credo che il senso della mia critica sia chiaro 😉

        Commento di medeoTL — dicembre 29, 2011 @ 4:36 pm

      • Boh, forse perchè sono anni che lo uso, non lo trovo complicato. Poi tutto è relativo.

        Commento di telperion — dicembre 29, 2011 @ 5:01 pm

  4. Ho fatto dei test sulla mia Debian Sid e quanto pare cosi come su Arch non consuma più di 30mb e non fa schizzare più la CPU al massimo come un tempo be è davvero migliorato 😀

    Commento di picchiopc — dicembre 29, 2011 @ 9:14 pm

  5. Ciao, buon anno!
    Volevo installare amarok 2.5 su lucid, ho aggiunto i repository backports di kubuntu ma la versione che mi ritrovo è la 2.3.2.. per caso va soltanto su oneric?
    Grazie, un saluto
    Marco

    Commento di marco — gennaio 3, 2012 @ 1:25 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: