Tecnologia e non solo

novembre 24, 2010

Rai moonlight e linux aggiornamento

Filed under: Varie — telperion @ 2:57 pm

Abbiamo visto come installare Moonlight3 preview per vedere gli stream Rai.

Attenzione: sfasamento e, a volte, blocco del video mentre l’audio và:
è la versione preview 9 che è bacata.

AGGIORNAMENTO 1 dicembre.
Anche novell-moonlight-2.99.0.10-(arch).xpi sfasa audio e video.

Disinstallate il plugin da componenti aggiuntivi e riavviate FF/IW.

Scaricate la 8 che funziona:

per la 64 bit
novell-moonlight-2.99.0.8-x86_64.xpi

da terminale:

wget http://www.go-mono.com/moonlight/downloads/2.99.0.8/novell-moonlight-2.99.0.8-x86_64.xpi

poi da firefox
menu-> apri file e caricate il file novell-moonlight-2.99.0.8-x86_64.xpi nella cartella dove lo avete scaricato (di solito in home).

Per le versioni 32 bit il file è

novell-moonlight-2.99.0.8-i586.xpi

da terminale:

wget http://www.go-mono.com/moonlight/downloads/2.99.0.8/novell-moonlight-2.99.0.8-i586.xpi

Ovviamente poi rifiutate gli aggiornamenti alla preview 9/10.

Debian sid 64 bit e novell-moonlight-2.99.0.8-x86_64.xpi

Live:
52391124668648477753.jpg

On demand:
46406442743721909004.jpg

Ubuntu Lucid 32 bit in virtualbox con novell-moonlight-2.99.0.8-i586.xpi

Installazione:
97522422404047741411.jpg

Live:
15001677570664130223.jpg

On demand:
52642751831337542791.jpg

Discussione sul forum ubuntu italia.

Nota:
consiglio l’uso di wget perchè vi consente di scaricare il file sul pc e di conservarlo.
Non è detto che in futuro resti disponibile sul sito, quindi se lo aggiornate e poi non va, sarete impossibilitati a tornare ad una vecchia preview.

Annunci

11 commenti

  1. […] Problemi con la preview 9? Vedi qui. […]

    Pingback di Rai moonlight e linux. « Tecnologia e non solo — novembre 24, 2010 @ 3:03 pm

  2. Ciao telperion, è disponibile la preview 10. Che dici, la provi ? 😀

    Commento di Jacopo — dicembre 1, 2010 @ 2:04 am

  3. la preview 10 mi da lo sfasamento audio video, sto provando a scaricare la 8 come consigliato qui.

    Commento di lexington — dicembre 1, 2010 @ 11:25 am

    • Confermo, anche novell-moonlight-2.99.0.10-(arch).xpi sfasa audio e video, resta valido il 2.99.0.8
      [EDIT]

      Commento di telperion — dicembre 1, 2010 @ 12:51 pm

      • Perchè scusami il 2.99.0.6 ? io ho installato il 2.99.0.8 ( come tra l’altro consigli stesso tu nel post ) e funziona molto bene.

        Commento di lexington — dicembre 1, 2010 @ 2:46 pm

      • ho sbagliato tasto, intendevo la 8 ovviamente …

        Commento di telperion — dicembre 1, 2010 @ 6:44 pm

  4. Ma perché se una versione funziona bene la successiva funziona male?
    Mi aiutate a capire certi criteri dell’informatica che mi appaiono oscuri?

    Commento di Danielsan — dicembre 3, 2010 @ 11:57 am

    • Magari è un problema solo con lo stream rai, gli sviluppatori magari stanno in america e non hanno segnalazioni di bug. Poi sono versioni preview, neppure beta.

      Commento di telperion — dicembre 3, 2010 @ 1:01 pm

  5. Trovo interessante questa nuova estensione per Firefox che consente di “bypassare” moonlight:

    http://acab.servebeer.com/readme.txt

    Commento di Lorenzo — marzo 16, 2011 @ 8:49 am

  6. In realtà con la preview 4 di Moonlight il sito Rai funziona abbastanza bene. Al momento riscontro una qualità non eccelsa dello streaming, ma forse è colpa del sito.

    Commento di Jacopo — marzo 16, 2011 @ 12:07 pm

  7. Aggiornamento Maggio 2011,
    con l’ennesimo cambio ed il futuro incerto di mono/moonlight dopo la vendita di movell, non funziona più una cippa con nessuna versione.

    Commento di telperion — maggio 8, 2011 @ 4:28 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: