Tecnologia e non solo

aprile 12, 2010

Qualche problema con Debian SID

Filed under: Debian,Sid — telperion @ 12:17 pm

Dopo un aggiornamento di vari pacchetti,
Debian SID dopo alcuni minuti di funzionamento, andava inesorabilmente in blocco, con caps-lock della tastiera lampeggiante e conseguente necessario RESET.

Very very BAD!

La situazione è tornata alla normalità reinstallando questi pacchetti (la versione precedente):

gdm_2.20.10-1_i386.deb                
gnome-terminal_2.28.2-1_i386.deb      
gnome-terminal-data_2.28.2-1_all.deb  
gnome-utils_2.28.1-1_i386.deb         
libvte9_0.22.5-3_i386.deb
libvte-common_0.22.5-3_all.deb
libvte-dev_0.22.5-3_i386.deb
python-vte_0.22.5-3_i386.deb
system-tools-backends_2.8.3-1_i386.deb

recuperati da http://ftp.de.debian.org/debian/pool/main/ come da cronologia di synaptic (sempre sia lodato).

Non ho idea di quale sia il pacchetto che causa il blocco, quindi OCCHIO.

AGGIORNAMENTO 13 aprile:
i pacchetti

I seguenti pacchetti sono stati aggiornati:
gnome-terminal (2.28.2-1) to 2.30.0-1
gnome-terminal-data (2.28.2-1) to 2.30.0-1
gnome-utils (2.28.1-1) to 2.30.0-1
libvte-common (1:0.22.5-3) to 1:0.24.0-2
libvte-dev (1:0.22.5-3) to 1:0.24.0-2
libvte9 (1:0.22.5-3) to 1:0.24.0-2
python-vte (1:0.22.5-3) to 1:0.24.0-2

Non sembrerebbero responsabili del blocco.

Annunci

7 commenti

  1. Grazie per l’avviso 😉

    Commento di Emanuele — aprile 12, 2010 @ 3:39 pm

  2. Non ho avuto il tuo problema (ma sono su amd64) comunque l’unico che non ho in lista è GDM (uso kde4 + KDM).

    Commento di imu — aprile 12, 2010 @ 9:48 pm

    • beh tranne system-tools-backends il resto è tutta roba gnome o dipendenze di essa.
      Anche a me il gdm puzza di sospettato n.1 …

      Commento di telperion — aprile 12, 2010 @ 11:42 pm

      • @telperion
        Ieri ho aggiornato tramite ssh il pc di un mio amico (debian sid i386 + gnome) e non ha riscontrato nessun problema. A sto punto penso sia un qualche bug causato da un mix di componenti. Cioè può essere qualcosa legato pewr esempio alla scheda video (nvidia), su quello in remoto ho un ati x300 coi driver xorg.
        Potresti provare a riaggiornare GDM e tenere pronto il vecchio pacchetto per il rimpiazzo nel caso si riverifichi il problema.

        Commento di imu — aprile 13, 2010 @ 4:17 pm

      • Tranquillo imu, c’è già il backup di tutta la partizione visto che entrano i pacchetti gnome 2.30 e non si mai.
        Gdm per una minor patch del razzo (-3) mi tengo quel che ho almeno fino ad un 2.20.11

        Commento di telperion — aprile 13, 2010 @ 5:35 pm

  3. Ho una Sidux con XFCE (GDM presente) e non ho avuto problemi fino ad adesso (i386)

    Commento di Emanuele — aprile 13, 2010 @ 1:48 pm

    • Boh adesso ho aggiornato molta altra roba e va tutto bene (cross fingers).
      Per ora blocco
      gdm_2.20.10-3_i386.deb
      che sembrerebbe il sospetto, poi chissa.

      Commento di telperion — aprile 13, 2010 @ 3:08 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: