Tecnologia e non solo

agosto 30, 2009

Kaffeine 0.8.8 per Ubuntu 9.10 i386

Filed under: Dvb,karmic — telperion @ 7:26 pm

Ho compilato la versione 0.8.8 per Ubuntu 9.10, in attesa che la 1.0 diventi utilizzabile.


kaffeine_0.8.8~karmic_i386.deb (3.2 MB)

Installato il deb avrete la precedente versione stabile con tutti i confort.
Per tornare alla versione 1.0 rimuovete keffeine e poi reinstallatelo.

Nei file di configurazione solo channel.dvt è della versione 1, gli altri file sono della 0.8.8 e non ci sono interferenze.

Lo potete vedere in azione tra altre cose a 1’20” in questo breve video.

20 commenti

  1. Bah, io sto kde4 lo vedo sempre peggio😀

    Commento di Bl@ster — agosto 31, 2009 @ 11:52 am

  2. Beh, io invece sto KDE 4 lo vedo sempre meglio (eh-eh e senza volontà di flame)

    Commento di Bergoglio — settembre 2, 2009 @ 6:57 am

  3. Comunque il discorso “regressioni & c.” non è legato ad un DE particolare, ma alle problematiche trite e ritrite che affliggono l’Open Source oggi :
    – progetti sviluppati principalmente a tempo perso
    – volontà di protagonismo ed individualismo
    – mancanza di persone
    – organizzazioni sommarie senza un chiaro obbiettivo
    Non vado avanti perché ora mai, non so voi, ma io ne ho i coglioni pieni di dire e sentir dire sempre le stesse cose e poi alla fin fine notare che non cambia nulla.

    Commento di Bergoglio — settembre 2, 2009 @ 7:08 am

    • beh molte applicazioni qt3 di terze parti sono regredite nelle funzioni passando a qt4 e molte, kaffeine e k3b in primis, neppure sono ancora giunte ad una versione stabile.
      Amarok era meglio prima che ora come funzionalità.
      Ma non si diceva che il porting era semplicissimo? Mah …
      Intanto gli anni passano …
      Qt4 tra un po va in pensione.

      Commento di telperion — settembre 2, 2009 @ 9:55 am

      • Il porting non è così semplice.
        Un esempio : fino alle Qt 4.3 c’era una regressione molto pesante nella stampa, ovvero non c’era la gestione dei margini !
        Poi aggiungiamo che nel passaggio dalle Qt 4.3 alle 4.5 gran parte delle funzioni è stata rivoluzionata pesantemente ( cambio di chiamate, etc. ).
        Tutto questo non genera grossi casini se un software può contare su una squadra abbastanza ampia di programmatori che ci lavora sopra a tempo pieno ( 8 ore al giorno per 5 giorni alla settimana ); ad esempio gran parte dei software Adobe si basa sulle Qt e non vediamo regressioni o simili amenità sui loro prodotti, anzi.
        Purtroppo, al contrario, moltissimi software Open ( specialmente quelli dedicati ad una utenza desktop che non è ancora un segmento commercialmente appetibile ) si trovano nella situazione opposta :
        – sviluppati nei ritagli di tempo per divertimento
        – spesso preda di litigiosità assurde ( vedi “anima forkaiola”).
        D’altro canto non si può chiedere alla Trolltech di rallentare o fermare lo sviluppo o di cambiare il metodo di evoluzione : i loro clienti che pagano ( Adobe & C. ) si trovano bene così, a loro serve questo !

        Commento di Bergoglio — settembre 2, 2009 @ 2:05 pm

  4. Telperion mi puoi scrivere marca e modello della tua scheda di acquisizione video? Almeno sò che è compatibile al 100% con linux….

    E’ solo digitale terrestre oppure è anche satellitare?

    Ciao grazie

    Commento di guly — settembre 2, 2009 @ 7:39 am

  5. Grazie mille bel articolo

    Guly

    Commento di guly — settembre 3, 2009 @ 7:18 am

  6. Ciao, grazie per aver compilato il deb. Vorrei sapere se accetta l’input di vdpau, perchè pur compilando xine-vdpau correttamente questo non compare come opzione in kaffeine 0.8.8. Può dipendere dalla sorgente che hai usato tu?
    Grazie, Luca

    Commento di Luca — ottobre 5, 2009 @ 11:11 am

    • Per usarlo con xine-vdpau bisogna ricompilare kaffeine 0.8.8 con l’opzione

      ./configure --prefix=/usr --without-xcb --without-arts

      Commento di telperion — ottobre 5, 2009 @ 12:44 pm

  7. Grazie!! Finalmente si vede! La 1.0 non andava, sono impazzito.
    Una domanda: vedo dalle tue schermate che ricevi rai4 e altri canali che io vedo come criptati, come mai?
    Hai una scheda con card o qualche trucco? (scusa l’ignoranza e grazie ancora)

    Commento di alessandro — novembre 7, 2009 @ 3:00 am

    • Rai4 come tutti i canali Raisat non è criptata la vedo tranquillamente senza nessun problema.

      Commento di telperion — novembre 7, 2009 @ 10:53 am

  8. che strano… io ne vedo solo alcuni ma non tutti.

    Commento di alessandro — novembre 7, 2009 @ 11:25 am

    • forse tu usi una scheda DVB-T (digitale terrestre)? Allora spiegherebbe tutto.. io ho una DVB-S (satellite su Hotbird13E) e alcuni canali fra cui rai4 hanno il simbolino rosso

      Commento di alessandro — novembre 7, 2009 @ 11:35 am

      • ah beh, si io ho il DTT.
        Su sat non conosco la politica di criptaggio per via dei diritti solo italiani dei vari programmi.

        cito:

        “TivùSat “replicherà” pertanto l’offerta dei canali gratuiti del DTT tramite la tecnologia satellitare (con l’assenza di alcuni canali come i due Sportitalia e MTV, che hanno un’esclusiva sat con Sky), saranno quindi necessari un decoder apposito che verrà venduto “in bundle” con la smartcam di TivùSat, necessaria per decriptare il segnale in caso di trasmissioni per cui le nostre TV non possiedano i diritti per l’estero (vedi eventi come la Formula 1 o i film in prima visione che, data la copertura a livello continentale del satellite, la loro trasmissione avverrebbe in aree geografiche per cui non si hanno i diritti).”

        Quindi ne deduco che ci voglia la smartcam TivùSat

        Commento di telperion — novembre 7, 2009 @ 11:56 am

  9. Grazie. Sei stato gentilissimo! A presto

    Commento di alessandro — novembre 7, 2009 @ 6:05 pm

  10. Salve, stessi problemi con questa ciofeca della nuova versione di kaffeine, per caso qualcuno potrebbe indicarmi dove reperire la deb della versione a 64bit?

    tnx

    Commento di Al3x — novembre 12, 2009 @ 9:29 pm

  11. Ciao, e per la versione amd64? si può fare qls?

    Commento di Olgos — novembre 18, 2009 @ 11:48 am

  12. @ AMD64:
    spiacente ma dopo test con l’architettura 64 bit risultati non esaltanti, preferisco rimanere a 32 ancora per un bel pezzo, e non ho quindi modo di compilarlo a 64 bit, provate a recuperare il pacchetto di Jaunty e vedete se si installa.

    http://packages.ubuntu.com/jaunty/amd64/kaffeine/download

    Oppure quello di debian

    http://packages.debian.org/sid/amd64/kaffeine/download

    Commento di telperion — novembre 18, 2009 @ 1:05 pm

  13. Ricordatevi di installare anche le librerie libxine1-ffmpeg e libavcodec-unstripped-52, altrimenti Kaffeine non vi permetterà di visualizzare i canali.

    Commento di Riccardo — dicembre 8, 2009 @ 6:57 pm


RSS feed for comments on this post.

Blog su WordPress.com.

%d blogger cliccano Mi Piace per questo: