Tecnologia e non solo

maggio 3, 2009

VLC 1.1.0 git 2009 06 23 (deb Ubuntu 9.04)

Filed under: Jaunty,Pacchetti — telperion @ 10:53 am

AGGIORNATO 23 giugno 2009
VLC 1.1.0 Yellow Bastard git 20090623.
Pacchetto per Ubuntu 9.04 i386,
compilato con ottimizzazioni per cpu Intel core2/pentium dualcore (o superiori)*.


Si installa in /opt/vlc-git con un wrapper in /usr/bin/vlc-git ed il suo file .desktop in /usr/share/applications, senza interferire con il sistema e non sostituisce la versione ubuntu di vlc.

Si lancia da menu – audio video – VLC-git
o con tasto destro sul file – Apri con – VLC-git.

Occorrono i repository di medibuntu attivati perchè io li ho e non so se qualche pacchetto di dipendenza possa arrivare da li.

Se lo installate con Gdebi, scaricherà automaticamente le eventuali dipendenze mancanti.

È consigliabile cancellare la cartella

rm -r ~/.config/vlc/*

con le precedenti configurazioni, e anche eventuali vlcc obsoleti in home

rm -r ~/.vlc

prima del primo utilizzo.

Si può rimuovere da synaptic come qualsiasi altro pacchetto installato,
lo trovate nella sezione – stato – installato (locale o obsoleto) vlcgit.

Non fornisce il plugin per firefox.
Tutte le altre opzioni di configurazione sono attivate (dvb teletext d4l eccetera).


Il pacchetto è fornito cosi come è, non si assumono responsabilità di alcun tipo per eventuali problemi o malfunzionamenti.

vlcgit_20090623_i386.deb (8.35 MB)

Eventuali disfunzionamenti dei servizi di file sharnig non sono ovviamente dipendenti da me.

* Il pacchetto è quello che uso io sul mio pc con cpu Intel core2, non so se possano esserci problemi con cpu Amd varie, al limite non funziona e lo rimuovete.

Annunci

14 commenti

  1. a me dice che adesso vlc dipende da home/.config/vlc/vlcrc e che è illegale….come lo risolvo?

    Commento di MatAzz — maggio 3, 2009 @ 1:30 pm

  2. [CODE]mormegil@ravenloft:~$ vlc-git
    VLC media player 1.0.0-pre2 Goldeneye
    [0x99fe140] main libvlc: Found old config file at /home/mormegil/.vlc/vlcrc. VLC will now use /home/mormegil/.config/vlc/vlcrc.
    Illegal instruction
    mormegil@ravenloft:~$
    [/CODE]

    Commento di MatAzz — maggio 3, 2009 @ 1:32 pm

  3. Hai cancellato come scritto:

    È consigliabile di cancellare la cartella

    rm -r ~/.config/vlc

    poi rilancia vlc-git

    Commento di telperion — maggio 3, 2009 @ 2:11 pm

  4. sìsì ho cancellato

    Commento di MatAzz — maggio 3, 2009 @ 2:14 pm

    • Found old config file at /home/mormegil/.vlc/vlcrc

      Ah ho capito, c’era una vecchia configurazione obsoleta
      in home invece che in home/.config che disturba.

      Cancella tutto e rilancia:

      rm -r ~/.vlc ~/.config/vlc

      e poi vlc-git

      Commento di telperion — maggio 3, 2009 @ 2:15 pm

  5. mormegil@ravenloft:~$ rm -r ~/.vlc ~/.config/vlc 
    rm: impossibile rimuovere "/home/mormegil/.config/vlc": Nessun file o directory
    mormegil@ravenloft:~$ vlc-git
    VLC media player 1.0.0-pre2 Goldeneye
    Illegal instruction
    

    non era quello mi sa….

    Commento di MatAzz — maggio 3, 2009 @ 2:45 pm

    • Prova ancora questo
      /opt/vlc-git/bin/vlc --reset-plugins-cache --reset-config

      se non va rimuovilo e continua ad usare il vecchio che ti devo dire.
      Che cpu hai?
      È compilato per intel core 2.

      Commento di telperion — maggio 3, 2009 @ 3:01 pm

  6. Particolari novità?

    Commento di Bl@ster — maggio 3, 2009 @ 2:48 pm

    • C’è il plugin per rendere trasparenti i vestiti delle attrici dei film di età compresa tra i 18 e i 35 anni …
      😉

      Commento di telperion — maggio 3, 2009 @ 3:02 pm

      • Serve il composite?

        Commento di Reload — maggio 7, 2009 @ 11:59 am

  7. Ci sono mica novita sui filtri audio.. che ne so un compressore?

    Commento di Reload — maggio 3, 2009 @ 6:21 pm

  8. @Reload
    c’è il solito normalizzatore

    Commento di telperion — maggio 3, 2009 @ 7:08 pm

  9. Uscita la rc1 due giorni fa. 😛

    http://repo.or.cz/w/vlc.git?a=commit;h=cb1bd11f37e315eefb68ef3341234882618066a3

    Commento di Maththias — maggio 12, 2009 @ 9:18 am

  10. […] i386, compilato con ottimizzazioni per cpu Intel core2/4/pentium dualcore che si installa in /opt lo trovate qui. Lascia un […]

    Pingback di VLC 1.1.0 Yellow Bastard git 20090623 « Tecnologia e non solo — giugno 23, 2009 @ 2:19 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: