Tecnologia e non solo

settembre 2, 2008

Anche Intrepid “sfratta” kde3?

Filed under: Intrepid,Varie — telperion @ 3:56 pm

E quel che mi son chiesto nell’upgrade da Hardy.
La mia installazione base di kde3 per compilare ed usare le applicazioni qt3 in gnome è stata spazzata via dai pacchetti di kde4, che al momento ho rimosso non servendomi per usare amarok e k3b, e della “vecchia” kde3.5.10 è rimasto ben poco.
Nemmeno kcontrol per cambiare i temi/icone delle applicazioni kde3 per adattarli al tema gnome in uso.

Anche osservando synaptic solo pacchetti kde-4.1.0 e pochissima roba 3.5.xx

immagine synaptic

Se ci tenete alla vostra kde3 informatevi bene prima di aggiornare.
Forse stavolta faranno un remix con kde3?

Annunci

6 commenti

  1. mah
    “è l’anno di linux”
    leviamo le cose funzionanti per metterci quelle in corso di sviluppo daje così distributori, sempre meglio
    “è l’anno di linux”
    si, quello della colata a picco di linux desktop 😀

    Commento di LuNa — settembre 3, 2008 @ 7:02 am

  2. ! ma non erano solo i dev di Arch i “drogati”??
    o forse semplicemente si guarda avanti.. kde4.0 era in effetti un accozzaglia instabile, kde4.1 manca di alcune funzionalità ma è “stabile”, sento gente che si compila kde4 svn (quindi praticamente 4.2) ed è relativamente entusiasta dei passi avanti fatti..peccato per la storia delle “incompatibilità” con i driver ufficiali NVIDIA (in via di risoluzione comunque, già dai driver beta appena usciti)
    ci si deve aspettare un altra ridda di utenti che cambiano distribuzione (come teoricamente è successo con Arch)??

    comunque per un po’ penso che verranno mantenuti in qualche modo i pacchetti kde3 anche su (K)ubuntu penso, per accontentare gli “irriducibili”..al limite qualcuno aprirà un bel repo non ufficiale.

    Commento di Berseker — settembre 3, 2008 @ 7:15 pm

  3. @Berseker:
    anch’io compilo kde4 svn che c’entra?
    Quando lo riterrò “usabile” magari lo userò. Per ora Gnome non ha alcun timore di essere sfrattato.
    Quanto ai repo aggiunti il problema è la “pepata di cozze” che si crea con le varie libase che non sono più allineate.
    Sarebbe perfetto se kde4 usasse le sue lib con tutte le applicazioni in qt4, ma visto “l’impepata” prevedo gran casini e bordelli (come su Archlinux del resto).
    Comunque ripeto grazie al cielo, io uso gnome, l’unica “rottura” per me, è non poter più cambiare i temi/icone di kde3 per aggiustare il look delle applicazioni qt3 punto.
    Noto invece che chi usava kde-3 passa gambe levate a XCFE, mah!
    Ci sarà un perche …

    Commento di telperion — settembre 3, 2008 @ 8:18 pm

  4. Oppure qualcuno ancora più incazzato ha cambiato distro e pure DE. Non si sà mai … 😀

    Commento di Steno — settembre 4, 2008 @ 5:18 pm

  5. A, per finire, mi son smazzato un po’ (ma poi nemmeno tanto) per eliminare le applicazioni QT3 o dipendenti da KDE dal desktop. Le applicazioni QT4 “liscie” (che non son legate a KDE4 insomma, tipo skype o psi) sono ben addomesticate nell’aspetto da QGTKStyle. L’unico che resisteva era K3B ma mi son voluto “rovinare” è ho risolto (http://www.nero.com/eng/store-linux.html , funziona BENISSIMO e costa veramente ‘na cazzata).
    Di Amarok non me ne frega niente, quello predefinito (Rhythmbox) che ho trovato mi basta e avanza.
    Riguardo a KDE4(mod) ce l’ho sul PC di test. E per il momento non esce da lì, non mi entusiasma affatto, per ora (incredibile per me), lasciatemi l “arretrato” piedone.

    Commento di Steno — settembre 4, 2008 @ 5:31 pm

  6. ^^ comunque lasciatemi dire una cosa..
    avevate creato tutto sto casino per kde3, e ora mi venite a dire che oltre ad aver cambiato distribuzione, ADDIRITTURA non usate più kde3?? sta cosa mi fa davvero sorridere, veramente. degustibus comunque 😉

    Commento di Berseker — settembre 4, 2008 @ 6:24 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: