Tecnologia e non solo

maggio 29, 2008

Nvidia driver 173.14.05

Filed under: Varie — telperion @ 5:38 pm

immagine nvidia 173.14.05

Visti scaricati installati.
I particolari della versione qui.

# Aggiunto il supporto alle schede:

* Quadro FX 3600M
* GeForce 9800 GX2
* GeForce 9800 GTX
* GeForce 9600 GT
* GeForce 9600 GSO
* GeForce 9600 GS
* GeForce 9500M GS
* GeForce 8400
* GeForce 8400 GS

Annunci

17 commenti

  1. c’e’ il supporto ‘preliminare’ a xorg 1.5
    finalmente si possono installare su fedora 9 suse 11 🙂

    Commento di LuNa — maggio 29, 2008 @ 8:43 pm

  2. prima di cimentarmi nella installazione una domandina:
    Fanno pena come i precedenti? altrimenti rimango ancorato ai 169.12 con patch per il 2.6.25

    Commento di Algol — maggio 30, 2008 @ 8:54 am

  3. Ho avuto problemi a modificare on-the-fly la risoluzione di un monitor esterno.
    Ho risolto con LANG=C nvidia-settings.
    In generale su 8400M GS ho migliori performance.

    Commento di tipino — maggio 30, 2008 @ 10:43 am

  4. @Algol
    boh, dipende da che scheda / xorg.conf hai
    Io con le mie fx5200 fx5600 e la 6600gt
    non ho mai avuto problemi di sorta.
    Le schede più difficili sono di solito le Go e
    quelle con turbo cache,
    oltre che ovviamente le ultimissime uscite.

    Commento di telperion — maggio 30, 2008 @ 10:59 am

  5. io ho una quadro nvs 120m (praticamente una 7400), che con i driver 17*.** ha subito un drastico calo delle performance.
    son tornato ai vecchi 169.12

    Commento di Algol — maggio 30, 2008 @ 2:23 pm

  6. […] non sa le lingue. Archiviato in: Varie — telperion @ 3:49 pm Come segnalato da tipino nella presentazione dei nuovi driver nvidia, se lanciate da menù o da terminale nvidia-settings […]

    Pingback di Nvidia settings 173.14.05 non sa le lingue. « Tecnologia e non solo — maggio 30, 2008 @ 3:49 pm

  7. anche io 169.12 con patch 2.6.25. Se proprio devo dare un parere, gli ultimi “meglio” sono adderittura i vecchi (?) 114 (non ricordo se 114) comunque prima del salto di versione per allinearsi numericamente alla serie windows. Più performanti e meno bacati.

    Commento di LuNa — maggio 30, 2008 @ 9:31 pm

  8. quei driver erano meglio, ma il pc, ad un certo punto, si spegneva senza motivo.
    ho risolto solo con la serie 169.xx
    boh!

    Commento di Algol — maggio 31, 2008 @ 10:43 am

  9. Ma allora continua coi 169.xx,
    tanto con schede vecchie non ci sono particolari innovazioni nei nuovi driver.

    I problema di aggiornarli è più legato a difficoltà di compilazione dei medesimi con kernel e xorg recenti che non ad aumenti di prestazioni che nella ipotesi migliore resta invariata con schede vecchie (non serie 8xxx-9xxx)

    Commento di telperion — maggio 31, 2008 @ 10:49 am

  10. beh da un paio di rilasci a questa parte son comparse le patch. speriamo che continuino così!

    Commento di Algol — maggio 31, 2008 @ 11:09 am

  11. Ciao telperion. Ho appena aggiornato con envy a questa nuova versione dei driver, e non mi si ricompila più Compiz. Gli errori sono del tipo:

    /usr/lib/libGL.so: undefined reference to `_nv001409gl’

    Evidentemente ho qualche problema, visto che a voi è filato tutto liscio. Boh, proverò a rimettere i 169.xx scaricandoli dal sito nVidia.

    Commento di Daniele — luglio 1, 2008 @ 7:59 pm

  12. @Daniele
    il driver che hai installato non ha settato correttamente il link simbolico della libreria Opengl di nvidia, il perchè non lo so.

    Commento di telperion — luglio 1, 2008 @ 11:14 pm

  13. Sì in realtà era Envy ad aver fatto pasticci, era rimasto qualche rimasuglio delle precedenti versioni dei driver. Per fortuna l’installer nVidia è una bomba e pensa a tutto lui. Infatti ho rimesso senza problemi la stessa versione che con Envy non funzionava, la 173.14.05 appunto, ed ora funziona tutto alla perfezione. 🙂

    PS: Strano però, Envy aveva sempre funzionato egregiamente, è davvero ben fatto! Sarò io il pasticcione… 😉

    Commento di Daniele — luglio 2, 2008 @ 2:31 pm

  14. io avendo una scheda nvidia 9500m gs geforce, riuscirei ad avere con linux (ubuntu) una risoluzione 1360-768_???
    il problema è che il mio portatile ha lo schermo wide e le altre risoluzioni vanno malissimo!

    Commento di ami — giugno 28, 2009 @ 4:23 pm

  15. Ho fatto esattamente così dalla stesa guida ma non ci sono riuscito (ho montato il 173. ).
    A dirittura non partiva linux mi dava il monitor sballato, a meta diviso da una linea, da sopra il disotto del desktop ed sotto il di sopra!
    Premetto io ho un acer asire gemstone blue 8920g, (quello da 18 pollici)
    quindi ho il monitor grande ad 16/9 come gia detto ed le risoluzioni se non wide non vanno propio bene.
    la scheda video è geforce 9500m gs, la cosa strana che è più facile trovare i driver del 9600-.-

    Commento di ami — giugno 28, 2009 @ 5:59 pm

    • Strano prova oltre alla risoluzione 1360×768 a mettere anche 60Hz come frequenza

      Option "metamodes" "CRT: 1360x768_60

      e vedi se va, altrimenti apri una richiesta d’aiuto sul forum ubuntu it

      Commento di telperion — giugno 28, 2009 @ 11:44 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: