Tecnologia e non solo

maggio 1, 2008

Hardy e cpu al 100%

Filed under: Hardy — telperion @ 6:51 pm

Ubuntu hardy heron installazione fresca kernel e driver Ubuntu.
Ad ogni avvio cpu al 100% fissa, evolution-data- il processo in causa

immagine top

Non resta che “ucciderlo”.

Un paio di avvii al giorno, in un mese una strage.

😀

Annunci

13 commenti

  1. Hardy per me è un disastro. Ed ho un Inspiron 6400, che dovrebbe essere piuttosto compatibile con la distro di cui si parla. Molto, molto peggio rispetto alla versione precedente, che funzionava egregiamente.
    Il problema è che la cpu è sempre al 100%, al minimo utilizzo. Sento l’HD swappare continuamente anche con carichi di lavoro ridotti. La ventola della cpu è sempre alla massima velocità. Non parliamo poi della navigazione con firefox3 (impossibile, anche disattivando flah). Ho provato a sostituirlo con Opera, ma siamo sempre lì.
    Insomma, non capisco cosa abbiano combinato i programmatori, perché sul mio portatile questa è la versione peggiore di Ubuntu mai installata!

    Commento di Massimiz — maggio 2, 2008 @ 5:51 am

  2. vedi che non ho altro che conferme. distribuzione piena di problemi da ogni parte.

    Commento di LuNa — maggio 2, 2008 @ 9:43 am

  3. @Massimiz:
    il senso dell’articolo è appunto:
    monitorizzate sempre con l’applet “monitor di sistema” la cpu
    se veete sempre 100% analiazzate con top da terminale se qualche processo è fuori controllo ed eventulamente killatelo.

    Tra l’altro ho attivato gli aggiornamenti proposti
    mi ha scaricato parecchi pacchetti e il problema con evolution “sembrerebbe” risolto.

    Commento di telperion — maggio 2, 2008 @ 9:51 am

  4. Non ho avuto questo problema, ma tra PulseAudio e cazzate varie Hardy mi sta facendo veramente dannare, non so voi…

    Commento di Philip J. Fry — maggio 2, 2008 @ 10:01 am

  5. Tra l’altro vi consiglio la lettura di questo spassoso post
    😀

    Commento di telperion — maggio 2, 2008 @ 10:13 am

  6. strano! a me sia sul portatile che sul fisso ha funzionato tutto e bene subito, a prima botta !

    Commento di alexander — maggio 2, 2008 @ 10:24 am

  7. @alexander
    come sempre se funziona tutto mi sembra NORMALE.
    Se invece tanti hanno problemi allora è una notizia.

    Commento di telperion — maggio 2, 2008 @ 10:27 am

  8. io personalmente gli avrei dato un altro paio di mese di testing e per risolvere ancora alcune piccole cose.. sinceramente un rilascio ogni sei mesi mi sembra effettivamente esagerato.. e voi che ne pensate a riguardo? un saluto

    Commento di oncologiaesalute — maggio 2, 2008 @ 11:53 am

  9. @oncologiaesalute:
    infatti il 10 luglio esce la 8.04.1 ora facciamo un pò tutti da betatester.

    Commento di telperion — maggio 2, 2008 @ 12:14 pm

  10. Non so perchè, ma io non ho notato questo incremento nell’uso della CPU. Tanto più che il processo evolution-data, sia con Evolution chiuso che in esecuzione, risulta in stato Sleeping con 0% di CPU a suo carico e 2MB di RAM occupata. Molto strano… 0_o

    Commento di Daniele — maggio 2, 2008 @ 12:36 pm

  11. @telperium.. mi scuso questa cosa proprio non la sapevo..bhè da un lato credo che sia più che positivo..ad ogni modo io sto usando hardy e al di la di piccolissime cose è comunque ben utilizzabile..
    un saluto

    Commento di oncologiaesalute — maggio 2, 2008 @ 12:48 pm

  12. pure a me ogni tanto quando controllo da shell con top vedo ke evolution-data mi occupa il 100% e una volta killato va tutto ok…

    xo a riguardo ci sono soluzioni?

    Commento di giaro — maggio 4, 2008 @ 1:43 pm

  13. @giaro
    attiva da synaptic -> fonti pacchetti o come si chiama
    Hardy proposed poi aggiorna (ricarica).
    Dopo quegli aggiornamenti non ha più dato fastidio.

    Commento di telperion — maggio 4, 2008 @ 2:15 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: