Tecnologia e non solo

marzo 22, 2008

Sid + gnome 2.22 + rhythmbox

Filed under: Acid,Debian,Sid — telperion @ 8:35 pm

Aggiornamento del 23/03:
con gli aggiornamenti odierni è spuntato rhythmbox-0.11.5 quindi il problema è risolto.

sid rhythmbox

E sto rhythmbox >=0.11.5 secondo voi dove lo si va a prendere?
Si esatto, lo si va a prendere proprio li …

Tanto io non lo uso e lo ho disinstallato tranquillamente.

Notare:
 riproduzione e gestione di musica per KDE
nella descrizione del pacchetto rhythmbox sia Debian che Ubuntu.
Ora capisco perchè pur avendo Gnome uso Amarok.
Bwabwabwabwa.

Ekkekatz another time!

7 commenti

  1. lasciamo stare sid e gnome sti giorni va.. se aggiorni un pacchetto ti si SMONTA il pc e se gli chiedi perche c’è apt che ti prende per scemo, se provo ad aggiornare qualche pacchetto innoquo da 2.20 a 2.22 magari va tutto bene, poi invece aggiorno un pacchetto ANCORA PIU innoquo e mi chiede di togliere tutto gnome.. ma ci fai? dici vabbe sono dipendenze.. pero fa ridere che per installare il *configuratore* del tuo DE devi TOGLIERE il tuo DE..
    ihihi.. spettiamo n’altro po va😛

    Commento di M4rcu2 — marzo 22, 2008 @ 9:32 pm

  2. a me si è scassinato completamente gnome nell’aggiornamento (e non solo ma alcune pletore di dipendenze a gnome correlate)
    ancora adesso non so cosa mi manca di gnome (menomale, uso principalmente kde in qst periodo)
    non ho fatto degli shot di apt perchè ero preoccupato di risolvere e che la cosa non si propagasse a tutto il sistema😀
    comunque
    quella bella situazione in cui apt vuole rimuoverti tutto perchè c’e’ il solito pacchetto “del azzo” che mancando lui si trascina dietro TUTTO.
    Insomma 20 minuti di lotta con apt per avere poi un gnome tutto scassato e mancante di parti
    dovrei mettermi li a cercare uno per uno i pacchetti (tra l’altro sono partiti pure codec, gstreamer, e cazzi e mazzi di ogni tipo)

    Ma un po di attenzione a compilare i pacchetti no è ? (cit. modifikata)

    EKKEKKAZZ !!

    Commento di LuNa — marzo 23, 2008 @ 5:34 am

  3. ecco guarda giusto ora, altri nefasti casini (da ieri) so già che ne salteranno fuori a mucchi
    I seguenti pacchetti hanno dipendenze non soddisfatte:
    totem: Dipende: totem-gstreamer (>= 2.22.0-1) ma 2.20.3-1 sta per essere installato oppure
    totem-xine (>= 2.22.0-1) ma 2.20.3-1 sta per essere installato
    Dipende: totem-plugins (>= 2.22.0-1) ma 2.20.3-1 sta per essere installato
    totem-gstreamer: Dipende: totem-common (= 2.22.0-1) ma 2.20.3-1 sta per essere installato oppure
    totem-xine (>= 2.22.0-1) ma 2.20.3-1 sta per essere installato
    totem-xine: Dipende: totem-common (< 2.21) ma 2.22.0-1 sta per essere installato
    Raccomanda: totem-mozilla (= 2.20.3-1) ma 2.22.0-1 sta per essere installato
    della serie faaaaaaaaaaaaaaaaaacciamo casino a più non posso ya !

    Commento di LuNa — marzo 23, 2008 @ 5:48 am

  4. @LuNa:
    apt è bene NON USARLO con SID ma usare Synaptic selezionando i pacchetti UNO ad UNO e lasciando perdere ovviamente quelli che per essere installati vogliono rimuovere cose importanti. A volte anche cambiando l’ordine di selezione varia il comportamento.
    Lontani come la peste poi da apt-get dist-upgrade se volete vivere sereni.

    Commento di telperion — marzo 23, 2008 @ 10:45 am

  5. Quot telperion nella parte :
    -Mai usare il dist-upgrade .
    -Mai forzare i pacchetti mantenuti.
    -Cambiando l’ordine cambia il comportamento.
    Comunque io uso apt-get da anni senza alcun problema, in questi casi si prova a forzare manualmente un pacchetto “apt-get install” si controlla l’output e si procede con diligenza (si procede o si rinuncia).
    Se qualcuno l’ha notato negli upgradi ultimi sono entrati pezzetti di qualche pacchetto targato 2.20-*, sicuramente prima di passare il 2.22 li hanno infilati per testarli e poterli passare poi in testing.
    @Luna
    totem* l’ho ficcato semplicemente con :
    # apt-get install totem
    nulla di più semplice gh

    Commento di imu — marzo 24, 2008 @ 9:26 am

  6. Dimenticavo “LOL” per la descrizione!!!!!

    Commento di imu — marzo 24, 2008 @ 9:27 am

  7. @imu: io totem non lo posso ficcare
    adesso è cambiato ancora cè un misto di 2.22.0-1 e 2.22.0-2, prima era (come si vede sopra) ancora più misto.
    e cosi’ gstreamer. ora appena entrano tutti i 2.22.0-2 vedo di installare cio’ che mi si è “scassato” e li metto tutti in hold.
    domandina ot (tu come me usi anche tanto il kde): ti ha dato problemi famd ultimamente ? a me cpu a tavoletta e konqueror morto. tolto fam tolto il problema.
    cmq kekkazz🙂

    Commento di LuNa — marzo 25, 2008 @ 8:51 am


RSS feed for comments on this post.

Crea un sito o un blog gratuitamente presso WordPress.com.

%d blogger cliccano Mi Piace per questo: