Tecnologia e non solo

gennaio 29, 2008

Script makefusion8: aggiornamento.

Filed under: Compiz-core,Fusion — telperion @ 5:26 pm

Versione 8.069

– 29 gen 16.59 v8.069: aggiunto --disable-kde4 anche alla configurazione gnome, visto che se presenti le qt4 nel sistema, compiz cerca di compilare kde4-wd con conseguente errore (ma attivarlo SOLO con l’opzione ENABLE no eh?!)

Annunci

4 commenti

  1. dai su, e come fanno i mantainer se no a fare 1239 revisioni al mese dello stesso pacchetto ? Le cose o le si fanno anti-umano o non le si fanno proprio 😀
    La pappa pronta a noi linari non ci piace, ce la dobbiamo fabbricare e procurare da soli con le bestemmie. Scegli Linux, scegli OpenSource ! E se non hai un po di spirito di adattamento è meglio che allora ti usi uindous o macoesseics. E poi, sii felice, ti hanno dato da fare per aggiornare un po’ lo script che stava fermo da troppo tempo ! dovresti gioire, non lamentarti, ma perche non gioisci come fanno tutti ad ogni minipelodelcu*o che cambia e non lo osanni come un miracolo che nemmeno padre pio ? Non ti capisco, sei proprio strano a volte sai ?
    😀

    Commento di LuNa — gennaio 29, 2008 @ 6:46 pm

  2. LuNa:
    hahaha tu da quando hai installato il Leopard ti sei infettato.
    Hai visto una cosa che funziona e basta, ed ora non ragioni più.
    Devi disintossicarti con 2 settimane di Win98 senza F/W e A/V.

    LOL.

    Commento di telperion — gennaio 29, 2008 @ 6:54 pm

  3. [OT] ecco vedi se facessi un blog solo di questi “pezzi” cosi’ forse davvero potrebbe servire a qualcosa 😀

    Commento di LuNa — gennaio 29, 2008 @ 7:32 pm

  4. telperion ha un grande lato comico…lo vedrei bene in un ipotetico cabaret riservato solo a chi capisce qualcosa di informatica… 😀

    Commento di simo_magic — gennaio 29, 2008 @ 10:35 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: