Tecnologia e non solo

gennaio 18, 2008

… e anche su Debian Sid

Filed under: Debian,Sid — telperion @ 8:27 pm

Vlc non funzionante anche qui:

mc@debian:~$ vlc
VLC media player 0.8.6c Janus
The program '.' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
(Details: serial 513 error_code 11 request_code 148 minor_code 5)
...

pacchetti incriminati

Stesso errore anche su sid con il nuovo pacchetto
xserver-xorg-core_1.4.1~git20080105-2
che dovrebbe colpire anche amule (che non uso).

Ripristinate:
xnest_1.4.1~git20080105-1_i386.deb
xserver-xorg-core_1.4.1~git20080105-1_i386.deb
xserver-xorg-dev_1.4.1~git20080105-1_i386.deb

* La nuova versione ~git20080118-1 è a posto

e tutto torna come prima.
No /var/cache/apt/archives/ ?
Ahi ahi ahi.

Trovate qui i pacchetti Debian Sid per tutte le architetture

Corretti i nomi dei 3 pacchetti avevo messo un ~2: di troppo.

12 commenti

  1. […] e su Debian sid […]

    Pingback di Vlc e xorg-server 1.4.0.90-4/1.4.0.90.r1 « Tecnologia e non solo — gennaio 18, 2008 @ 8:43 pm

  2. Purtroppo ho verificato lo stesso problema e non posso che confermarlo
    Qualcuno potrebbe uppare da qualche parte la vecchia versione dei pacchetti? Io le ho cancellate l’altro giorno perchè avevo finito lo spazio =/

    Grazie

    Commento di Michele — gennaio 18, 2008 @ 9:11 pm

  3. ah …. cio’ un update fermo da ieri sulla sid
    è meglio che ci sto attento allora😀😀

    Commento di LuNa — gennaio 18, 2008 @ 9:28 pm

  4. @Michele: provato a guardare in experimental ?

    Commento di LuNa — gennaio 18, 2008 @ 9:29 pm

  5. uhm
    sulla 64 bit ho quella versione li’ che segnali (funzionante)
    niente updates per ora …🙂

    Commento di LuNa — gennaio 18, 2008 @ 10:04 pm

  6. uh
    scusa i tanti commenti😀😀
    sto facendo adesso una sid (da una etch fresca) su un dell inspiron
    xorg è alla medesima versione … ma dove li tirate fuori sti pacchetti io non li ho😐
    uso l’ftp di debian principale di solito ….
    ‘ndo stanno sti pacchetti grrrrrrrrrrrrrrrrrr😛

    Commento di LuNa — gennaio 18, 2008 @ 10:33 pm

  7. stesso problema su Ubuntu, e in /var/cache/apt/archives/ non ci sono quei pacchetti..
    dove posso trovarli?

    Grazie😉

    Commento di bax — gennaio 18, 2008 @ 11:32 pm

  8. @michele: ho aggiunto il link per recuperare i pacchetti da http://snapshot.debian.net/
    scarica i 3 che servono e installali con dpkg -i nomepacchetto nomepacchetto nomepacchetto

    @bax:
    Che Ubuntu la hardy? Perchè solo lì potresti avere questo pacchetto aggiornato. Non so se esiste una macchina del tempo per ubuntu come per debian. L’ultimo di ubuntu è
    xserver-xorg-core_1.4.1~git20080105-1ubuntu2_i386.deb
    quello prima credo sia
    xserver-xorg-core_1.4.1~git20080105-1ubuntu1_i386.deb
    se non l’hai in /var/cache/apt/archives/ sono cavoli
    prova con
    ls /var/cache/apt/archives/x*~git20080105-1ubuntu1*.deb
    Pero su ubuntu non ho provato e non sono sicuro di niente.

    Vedi anche questo:
    http://forum.ubuntu-it.org/index.php/topic,155202

    Allora sembra che anche su gutsy abbiano applicato le patch che incasinano
    (forse quelle relative ai problemi di sicurezza segnalati da divilinux?)
    xserver-xorg-core 2:1.3.0.0.dfsg-12ubuntu8.1
    dovrebbe essere la versione che rompe gli vxwidget (amule vlc)
    xserver-xorg-core 2:1.3.0.0.dfsg-12ubuntu8.2
    dovrebbe essere in linea ora ed è a posto.

    Commento di telperion — gennaio 18, 2008 @ 11:59 pm

  9. @LuNa: le versioni Debian Sid sono uguali, la -1 va bene alla -2 hanno aggiunto delle patch che sminchiano le interfacce wxwindows che non partono più.

    Commento di telperion — gennaio 19, 2008 @ 12:08 am

  10. @teleperion: il mio problema è con la gutsy. comunque ora ho visto che c’è un nuovo aggiornamento di xserver-xorg-core. Provo ad installarlo, e vedo che succede.. comunque grazie😉

    Commento di bax — gennaio 19, 2008 @ 10:21 am

  11. In Gutsy, con il nuovo aggiornamento di stamane, tutto funziona alla perfezione!!🙂

    Commento di bax — gennaio 19, 2008 @ 10:30 am

  12. […] ai problemi dell’ultimo xorg-server-coresu quasi tutte le distribuzioni. Su Ubuntu corretto, su Gentoo corretto da xorg-server-1.4.0.90-r2, seguiranno credo anche le altre […]

    Pingback di Dai su pacciamolo … « Tecnologia e non solo — gennaio 19, 2008 @ 11:58 am


RSS feed for comments on this post.

Crea un sito o un blog gratuitamente presso WordPress.com.

%d blogger cliccano Mi Piace per questo: