Tecnologia e non solo

gennaio 6, 2008

Le mani avanti.

Filed under: kde4 — telperion @ 10:01 pm

Quelle che in gran fretta si stanno mettendo in questi giorni.

I fatti invece, propongono questo risultato
quando con Konqueror 4 ed il plugin flash di Adobe
visitate un sito con video o banner in flash:

konqueror 4 e flash

evidente che non resta che disattivare il plugin e rinunciare a filmati e altro,
oppure ripiegare su altro browser.

icone plasma

E che dire di queste orrende plasm-icone, che oltre alla dubbia estetica,
(gusti, ok, ma tutto plasma fa a pugni con la sobrietà e l’eleganza di oxygen)
mettile sul desktop, mettile sulla plasm-barra non fanno assolutamente nulla?!

😦

Annunci

10 commenti

  1. ma vi obbligano a usare KDE 4? Le plasma icone secondo te fanno a pugni con il resto dell’interfaccia?
    o te le tieni o non usi KDE 4 mi sembra semplice

    Sui blog degli “espertoni” ogni giorno escono articoli “questa funzionalità fa schifo”, “questa non funziona”, “ce l’ho più lungo io” che noia nessuno vi obbliga e la comunità KDE è aperta potevate tranquillamente contribuire se vi sentite così “espertoni”

    Commento di Kenshemo — gennaio 7, 2008 @ 8:39 am

  2. @Kenshemo:
    a te piacciono molto queste icone rese con i plasmoid che riempiono lo schermo di una cozzaglia di rettangoli grandi o piccoli a seconda della lunghezza del testo delle icone?

    KDE è stato un simbolo di libertà: la libertà di fare ciò che si vuole sul proprio desktop.
    Ora l’unica libertà che da è quella che hai citato tu: “o te le tieni o non usi KDE 4 mi sembra semplice”.

    Se a te piace così tanto vuol dire che ti piacciono le strade ben segnate…non c’è nulla di male.
    A me piace fare il “fuoristrada” ma questo DE non me lo permette.
    Così com’è KDE 4 mi sta stretto.

    Mi sembra che l’autore del blog (noto utilizzatore di Gnome e quindi abituato alle “manette”) non si sia atteggiato a “espertone” ma abbia solamente espresso le sue impressioni sull’utilizzo di KDE.

    @Telpeiron:
    ma secondo te Felipe si è accorto che tutte le cagatine che inneggiava e auspicava per KDE 4 (icone black-style, tema Gold, “via tutto il blu”, il menu) sono andate a schifìo?

    Commento di maramax — gennaio 7, 2008 @ 10:45 am

  3. @Kenshemo:
    ti rigiro la questione.
    Ma ti obbligano a leggere queste “lamentazioni” e di commentare con le solite banalità?

    Chiaro che se una cosa viene fatta, si prende, si valuta usandola, e ci ci si scrivono le proprie impressioni, sottolineando “l’evidenza”.

    “Non c’è peggior sordo di chi non vuol sentire”

    @maramax:
    Felipe fa il suo lavoro e persegue i suoi fini, poi sta ai suoi lettori filtrare ciò che è oggettivo da ciò che è soggettivo e da ciò che è “tendenzioso”.

    Commento di telperion — gennaio 7, 2008 @ 1:45 pm

  4. […] Torno a parlare di desktop. […]

    Pingback di Meno quattro. « Tecnologia e non solo — gennaio 7, 2008 @ 5:21 pm

  5. ma mica è colpa di konqueror se l’ultimo versione del flash player funziona solo con firefox… Non va nemmeno con opera 9.25.
    Rimettete la versione precedente (la.45) e funziona tutto :p

    Commento di paolino — gennaio 7, 2008 @ 6:06 pm

  6. @paolino:
    no stesso risultato anche con le versioni precedenti.
    I flash si aprono e non tutti in finestre indipendenti a spasso per lo schermo.
    In più Konqueror arranca e si blocca per un po cpu al 100%, basta qualche script qualche form.

    Se l’ultimo Flash player funziona con firefox, è segno che il plugin funziona, visto che Adobe non penso faccia il plugin per Firefox Opera o Konqueror, ma fa il plugin e basta.
    Quindi se su alcuni browser non va, la colpa mi pare sia da ricercare nei rispettivi browser.

    Hai uno strano modo di vedere le cose, alla “Linux way”:
    se qualcosa non va è SEMPRE colpa degli altri (‘STI BASTARDI).
    LOL

    Commento di telperion — gennaio 7, 2008 @ 6:34 pm

  7. Finalmente qualcuno con un po di gusto estetico!
    Kde 4 prometteva molto bene e la parte grafica è solo una piccola parte di tutte le grandi novità introdotte dal nuovo desktop! Nepomuk , solid et cetera et cetera!Mi pare che alla fine sia uscito un desktop dimezzato, il vero e integro kde 4 forse lo vedremo tra 6-9 mesi!Mi sembra che il tuo post tratti unicamente la parte grafica quindi parliamo di questo!
    La barra ad oggi,non si può risdimensionare e io dico tutto sto casino per le immagini svg e poi non ci fanno nemmeno ridimensionare la barra. Le cartelle concepite come plasmoidi sono..grrr , creano una tale confusione sul desktop che alla fine anche la vista risulta disturbata, alcune cartelle sono più grandi e altre più piccole(ridimensionarle è inutile) per non parlare del nome tagliato a meta, che dire? voto 4.
    L’azzurino che ha sostituito il verde(bello secondo me) lo trovo noioso e di cattivo gusto, ora come ora le finestre e i vari controlli sono un’accozzaglia di grigio!Trovavo il primordiale oxygen molto più bello di questo!
    Hanno sostituito alcune icone che andavano benissimo, ora(vedi freccette blu di konqueror) sono pietose!
    Per fortuna che kde4 non è solo oxygen, il team deve lavorare parecchio e se posso permettermi: Hanno fatto una grande cazzata rilasciando ora questa mezza versione, perchè non aspettare?

    Commento di nino — gennaio 7, 2008 @ 9:42 pm

  8. “Se l’ultimo Flash player funziona con firefox, è segno che il plugin funziona, visto che Adobe non penso faccia il plugin per Firefox Opera o Konqueror, ma fa il plugin e basta.
    Quindi se su alcuni browser non va, la colpa mi pare sia da ricercare nei rispettivi browser.”

    Discordo.
    Il problema del plugin di Flash è legato all’estensione XEmbed: nella versione 9.0.115, al posto di realizzare questa estensione seguendo le specifiche di freedesktop (http://standards.freedesktop.org/xembed-spec/xembed-spec-0.5.html) è state utilizzata la versione “custom” di Mozilla, la XEmbed Mozilla extension (http://www.mozilla.org/projects/plugins/xembed-plugin-extension.html) che non è standard.
    Perciò i browser che rispettano lo standard (Konqueror e Opera) hanno problemi.
    Adobe non fa il plugin e basta, fa il plugin per Mozilla.

    Commento di maramax — gennaio 8, 2008 @ 12:03 am

  9. @Maramax: grazie per la precisazione, comunque il problema di Koqueror4 da me segnalato è presente anche con i plugin precedenti alla 115 quindi non si tratta di quello.

    Per il resto essendo io un utilizzatore incallito di ffox, non è che mi interessi più di tanto,
    sto provando Koqueror4 solo in funzione del nuovo kde4, mi sembra corretto valutare il sistema per quello che offre, chiaro che poi volendo posso usare anche un altro browser e compiz/fusion per gli effetti.

    Ritengo comunque che se gli standard “de facto” sono altri convenga allinearsi, oppure si resta si standard,
    ma nicchia della nicchia della nicchia.
    IMHO

    Commento di telperion — gennaio 8, 2008 @ 12:40 am

  10. Quando vengono scelti gli standard si cerca solitamente di avere la massima apertura e longevità possibile…poi ci sono standard “de facto” imposti dall’uso oppure dalle società (come in questo caso).

    Nel momento stesso in cui Aaron Seigo e gli altri del team di kde4 hanno scelto di separare Filemanager e Browser hanno firmato la morte di Konqueror.
    Il prossimo passo sarà quello di toglierlo da kdebase (KDE 4.1?) e poi…
    Se uno su un altro SO utilizzava FireFox, perché fare la fatica di provare un Browser diverso?
    Tanto meno se non riesce a visualizzare i video di youtube…

    e pensare che il tanto declamato WebKit si basa proprio su khtml, il motore di rendering di konqueror…ma ora che WebKit è stato realizzato konqueror non serve più nemmeno a Apple…e credo sia palese a tutti la connivenza di Adobe con Apple.

    Commento di maramax — gennaio 8, 2008 @ 1:25 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: