Tecnologia e non solo

novembre 22, 2007

Gimp 2.4.2 per Ubuntu Gutsy 7.10 i386

Filed under: Gutsy,image-processing,Pacchetti — telperion @ 7:05 pm

Pacchetti i386 per Ubuntu Gutsy

gimp 2.4.2

gimp-2-4-2-i386-gutsy.tar.gz (13.38 MB)

Changelog.

Attivate i repository gutsy-proposed (aggiornamenti proposti)
da synaptic o adept e fate ricarica liste,
poi uscite.

Scompattare l’archivio in una cartella vuota
(se avete kde cancellate il pacchetto gimp-gnomefs*.deb che non và installato)
ed eseguire:

sudo dpkg -i *gimp*.deb

Al termine

sudo apt-get install -f

per installare eventuali dipendenze mancanti.

gimp 2.4.2

Il nuovo manuale 2.4.0 di Gimp pacchetti per Ubuntu Gusty lo trovate qui.

18 commenti

  1. sid ! sid ! sid ! sid !! ahahah
    manco il tempo di uscire c’era già😉

    Commento di LuNa — novembre 22, 2007 @ 9:04 pm

  2. scusate…io non ho mai provato i pachetti di telperion…ho la ubu 7.10…ho la spunta a gutsy-proposed…è ho ancora gimp rc4…ma è normale?
    Seconda cosa…se metto questo deb mi fa a sostiuire rc vero?

    Grazie come sempre By Guly

    Commento di guly — novembre 23, 2007 @ 11:45 pm

  3. @Guly: i pacchetti ufficiali di ubuntu son fermi e resteranno alla 2.4.0~rc3-1ubuntu7.
    Se vuoi aggiornare usi il mio archivio o scarichi i pacchetti da http://www.getdeb.net/app.php?name=Gimp (per ora 2.4.1).
    Se hai kubuntu cancella il pacchetto gimp-gnomefs*.deb dopo che hai scompattato poi installa come descritto, i pacchetti sostituiscono quelli ufficiali di ubuntu.

    Commento di teperion — novembre 24, 2007 @ 12:05 am

  4. Ciao Telperion, un piccolo aiutino:
    Per l’istallazione dei pacchetti gimp 2.4.1 tutto ok, quando provo a lanciarlo pero mi ritrovo questo errore:

    Libgimp version mismatch!

    The GIMP binary cannot run with a libgimp version
    other than its own. This is GIMP 2.4.1, but the
    libgimp version is 2.3.14.

    Maybe you have GIMP versions in both /usr and /usr/local ?

    Come risolvo? Devo rimuovere prima gimp 2.3.14 completamente (cosi pulisco tutto) o basta solo le librerie 2.3.14?
    Grazie per le tue guide e consigli, ciao

    Torrazzi

    Commento di Torrazzi — novembre 24, 2007 @ 2:20 pm

  5. Si rimuovi il 2.3.14 che è vecchio

    Commento di telperion — novembre 24, 2007 @ 2:24 pm

  6. Tutto Ok Telperion, rimosso Gimp 2.3.14 ed installato il 2.4.2, grazie sei un grande, ciao

    Torrazzi

    Commento di Torrazzi — novembre 24, 2007 @ 11:13 pm

  7. […] Gimp 2.4.2 per Gusty lo trovate qui: Gimp 2.4.2 per Ubuntu Gutsy 7.10 i386 […]

    Pingback di Gimp help 2.4.0 - pacchetti per Ubuntu Gutsy « Tecnologia e non solo — dicembre 2, 2007 @ 4:12 pm

  8. Dopo aver installato la 2.4 (sia telp che getdeb che ubuntu rc) ottengo questo orrendo messaggio…non ditemi che devo rebootare su XP per usare GIMP😉

    gimp: symbol lookup error: gimp: undefined symbol: gimp_micro_version

    PLZ help

    Commento di Francesco Conti — dicembre 2, 2007 @ 7:42 pm

  9. @Francesco Conti:
    hai attivato i repository gutsy-proposed?
    (in synaptic impostazioni – archivi pacchetti – aggironamenti . aggironamenti proposti)
    (in adept – software sources – updates – pre-released updtae)

    Poi devi ricaricare le liste (ricarica) e fare
    sudo apt-get install -f

    come spiegato.

    Il fatto che tu abbia problemi con tutte le versioni è un problema sul tuo pc. Prova a cercare gimp e rimuovi tutti pacchetti con gimp nel nome poi reinstalla un set.

    Commento di telperion — dicembre 2, 2007 @ 7:56 pm

  10. Ciao guarda qui
    http://www.gimptalk.com/forum/topic/Gimp-2-4-stable-for-Ubuntu-Gutsy-26577-1.html

    passo la notizia anche a http://www.gimpusers.com credo saranno felici di aggiungerla alle new e di aggiungere il link alla pagina download

    PS leggi l’inglese ?#

    Commento di PhotoComiX — dicembre 2, 2007 @ 10:00 pm

  11. Ciao Telperion… sono ancora con gimp 2.4.1 compilato da te con tanto di extra, se passo alla 2.4.2 come risolvo con gli extra? vanno bene quelli che ho o devo ricompilarli io? se puoi suggerirmi qualcosa, ti ringrazio in anticipo😉

    Commento di Attila16881 — dicembre 18, 2007 @ 5:38 pm

  12. @Attila16881:
    gli extra non sono indispensabili servono se compili plugin per gimp, per un uso normale puoi rimuovere tutto e installare questi del 2.4.2 senza gimp-gnomefs*.deb sa hai kde.
    Tra l’altro è uscito oggi il 2.4.3.

    Comunque se non hai errori o crash puoi restare anche con la 2.4.1 che hai adesso, 2.4.2 2.4.3 sono versioni che correggono errori, errori che se non hai, poco ti cambiano.

    Commento di telperion — dicembre 18, 2007 @ 6:53 pm

  13. ciao io ho ubuntu 7.10 gutsy

    attivo i repository gutsy-proposed (aggiornamenti proposti)
    da synaptic o adept e fate ricarica liste,
    poi uscite.

    ok

    quando lancio il comando…. sudo dpkg -i *gimp*.deb

    mi da questo errore

    cristian@cristian:~$ sudo dpkg -i *gimp*.deb
    dpkg: errore processando *gimp*.deb (–install):
    impossibile accedere all’archivio: Nessun file o directory
    Sono occorsi degli errori processando:
    *gimp*.deb
    cristian@cristian:~$

    Commento di freelander — dicembre 31, 2007 @ 1:28 pm

  14. @freelander
    il comando lo devi dare dentro la cartella dove hai scompattato i file.

    Commento di telperion — dicembre 31, 2007 @ 3:25 pm

  15. graie

    Commento di freelander — dicembre 31, 2007 @ 7:29 pm

  16. PS…BUON ANNO!!!!

    Commento di freelander — dicembre 31, 2007 @ 7:33 pm

  17. Ciao teleperion…scusa se ti disturbo ancora su questo vecchio post…..

    Da giorni mi è arrivato l’update di gimp finalmente in versione stabile alla 2.4.2(quindi ora anche i repo sono aggiornati..)sarà 6 mesi che non uso gimp…
    oggi faccio per usarlo e stupore…..non ci sono + gli script-fu!!! io usavo sempre sfuma profilo….come cavolo faccio a rimetterli? o visto che tante cose sono state spostate sotto il menù filtri….ci va qualche pachetto particolare?? o magari tu sai dove prenderli….

    Ho anche provato a copiare i vecchi script della 2.2 il menù script-fu x magia compare…però non ne funziona uno danno tutti errori…
    ho anche letto sul sito ufficiale e da quel che ho (poco) capito e che hanno cambiato la sintassi quindi i vecchi script non fungono +…ti copio il link caso mai ti servisse
    http://www.gimp.org/docs/script-fu-update.html

    Grazie ancora e scusa nuovamente il disturbo….

    Aspetto risp ciao Guly

    Commento di guly — gennaio 5, 2008 @ 9:01 pm

  18. Dalla 2.3.15 tutti i filtri sono nel menù filtri. Altro non so dirti.

    Commento di telperion — gennaio 5, 2008 @ 9:34 pm


RSS feed for comments on this post.

Crea un sito o un blog gratuitamente presso WordPress.com.

%d blogger cliccano Mi Piace per questo: