Tecnologia e non solo

novembre 1, 2007

Gimp 2.4.1 per Ubuntu gutsy 7.10

Filed under: Gutsy,image-processing,Pacchetti — telperion @ 4:17 pm

Pacchetti i386 per gutsy
e cartella debian per compilarselo.

gimp 2.4.1 ubuntu 7.10

Archivi disponibili:

Cartella debian
per chi vuole compilarlo da se con i sorgenti che scaricate da gimp.org
e debuild binary

debian-2.4.1.tar.gz (34.35 KB)

Pacchetti Gimp 2.4.1 gutsy i386 base i386

Gimp-2.4.1-gutsy-deb-base.tar.gz (13.35 MB)

Contiene tutti i pacchetti di Gimp per uso normale:

gimp_2.4.1~1gutsy~telp_i386.deb
gimp-data_2.4.1~1gutsy~telp_all.deb
gimp-helpbrowser_2.4.1~1gutsy~telp_i386.deb
gimp-python_2.4.1~1gutsy~telp_i386.deb
libgimp2.0_2.4.1~1gutsy~telp_i386.deb

Attivate i repository gutsy proposed (vedi immagine)
aggiornamenti proposti da synaptic o adept e fate ricarica liste,
poi uscite.

Scompattare l’archivio in una cartella vuota ed eseguire:

sudo dpkg -i *gimp*.deb

Al termine

sudo apt-get install -f

per installare eventuali dipendenze mancanti.

Pacchetti Gimp 2.4.1 gutsy i386 extras i386

Gimp-2.4.1-gusty-deb-extras.tar.gz (11.11 MB)

Contiene i restanti pacchetti di Gimp
normalmente non necessari all’utente normale:

gimp-dbg_2.4.1~1gutsy~telp_i386.deb
gimp-gnomevfs_2.4.1~1gutsy~telp_i386.deb
gimp-libcurl_2.4.1~1gutsy~telp_i386.deb
libgimp2.0-dev_2.4.1~1gutsy~telp_i386.deb
libgimp2.0-doc_2.4.1~1gutsy~telp_all.deb

Scompattare l’archivio in una cartella vuota ed eseguire:

sudo dpkg -i nomepacchetto.deb

per ogni pacchetto che volete installare.

Usate questi pacchetti
a vostro rischio e pericolo.

Annunci

24 commenti

  1. finalmente qualcuno che oltre a pacchettizzare mette a disposizione le cartelle debian…così se uno ha un 64 bit ad esempio gli funziona in 2 minuti…e stessa cosa per i powerpc e gli sparc…

    a quando nei repo di gutsy?

    Commento di simo_magic — novembre 1, 2007 @ 4:46 pm

  2. @simo: mai credo. Trovi solo i deb “base” in get-deb

    Commento di teperion — novembre 1, 2007 @ 5:56 pm

  3. Perdonami l’off-topic e se te l’ho già chiesto, ma qual’è il tema di emerald che usi? Per piacè, lo voglio! 😀

    Commento di Piplos — novembre 1, 2007 @ 7:57 pm

  4. scusa la domanda stupida.. ma poi se uscisse una versione più aggiornata (e in italiano) nei repo, si aggiornerebbe correttamente?
    la versione nei repo per motivi sconosciuti nonostante io abbia installato tutti i pacchetti in italiano è ancora in inglese, mi servirebbe però per un neofita assoluto di linux che non se la cava tanto con l’inglese, e non vorrei gli creasse problemi in caso di aggiornamento.
    grazie

    Commento di Naima — novembre 1, 2007 @ 8:07 pm

  5. non so te naima ma questo è il gimp predefinito in gutsy…
    e come vedi è in italiano

    Commento di simo_magic — novembre 1, 2007 @ 8:49 pm

  6. ma che versione è? io ho 2.4.0-rc3 e confermo è in inglese nonostante io abbia tutto il sistema in italiano, ho anche controllato ho installato il language-support-it, la lingua del sistema è italiano
    all’inizio avevo pensato fosse inglese perchè non stabile, ma ora è stato rilasciato il 2.4 pensavo venisse aggiornato..
    inizio a pensare di aver combinato qualcosa io se tutti gli altri l’hanno in italiano =P
    *si appunta di smetterla di pasticciare con le versioni beta*

    Commento di Naima — novembre 1, 2007 @ 9:57 pm

  7. Su kde l’rc3 di Ubuntu non è in italiano,
    su gnome invece si.
    Continua il megacaos
    di considerare Ubuntu una cosa sola
    mentre Ubuntu e Kubuntu
    sono chiaramente diverse in molte cose.

    Commento di telperion — novembre 1, 2007 @ 10:16 pm

  8. ah ecco che è successo.. almeno so che non ho fatto pasticci io.. 😉
    la domanda allora è ancora: se metto questi pacchetti poi eventuali aggiornamenti come si comporteranno?

    Commento di Naima — novembre 1, 2007 @ 10:22 pm

  9. @Naima metti pure questi o quelli di get-deb è uguale.
    Non ci sarà alcun aggiornamento da Ubuntu,
    e semmai ci fosse, questi pacchetti verrebbero normalmente aggiornati.

    Commento di telperion — novembre 2, 2007 @ 12:57 am

  10. Piplos il tema emerald è
    http://www.mediafire.com/?e5eyeomuknv

    Commento di telperion — novembre 2, 2007 @ 1:03 am

  11. ah, ma i riflessi non sono compresi nel tema di emerald? Come faccio a impostarli sti riflessi nel decoratore?

    C’è il plugin “Riflesso” attivato ma non succede niente. Quali impostazioni usi?

    Commento di Piplos — novembre 2, 2007 @ 11:53 am

  12. Piplos:
    usa reflection_default.png
    https://telperion.wordpress.com/2007/07/03/fusion-add-on-grafici/

    tipi di finestre: normal
    riflessi per decorazioni: x
    soglia: 1
    riflessi in movimento: x

    Commento di telperion — novembre 2, 2007 @ 4:17 pm

  13. Grazie mille telp! 😉

    Commento di Piplos — novembre 2, 2007 @ 5:19 pm

  14. ho aggiornato ieri al gibbone e ora sto sistemando alcuni programmi, volevo mettere gimp 2.4.1 ma il primo dei due pacchetti non risulta piu su mediafire, come mai?

    Commento di Attila — novembre 14, 2007 @ 7:03 pm

  15. Attila:
    Gimp-2.4.1-gutsy-deb-base.tar.gz (13.35 MB)
    provato ora e va. Con mediafire a volte bisogna ritentare
    qualche ora dopo.

    Commento di telperion — novembre 14, 2007 @ 8:57 pm

  16. ho provato piu e piu volte e mi da sempre errore nel server oppure mi scarica un file che non è quello di pochi byte… riprovo anche dopo cena vediamo…

    Commento di Attila — novembre 15, 2007 @ 7:06 pm

  17. Attila cosa clicchi?!

    http://www.mediafire.com/?dch5lycm11v

    Funziona perfettamente.

    Commento di telperion — novembre 15, 2007 @ 8:18 pm

  18. secondo te? il link sul tuo blog! 😀
    ecco l’errore… http://www.cleri.it/images/gimpdownloaderr.png

    ho riprovato anche questa mattina come puoi vedere col medesimo risultato, se non uso dda ma il download manager default di firefox mi scarica un file da pochi bytes col nome “gimp…”
    non so come mai sinceramente ogg provo da un altro pc

    Commento di Attila — novembre 16, 2007 @ 8:59 am

  19. @Attila:
    guarda che hai qualche problema con il tuo firefox i download manager e mediafire.

    http://tinyurl.com/yobwj2
    come vedi funziona tutto perfettamente.

    Comunque al limite scarica i 6 pacchetti da getdeb:
    http://tinyurl.com/2mepqw

    Commento di telperion — novembre 16, 2007 @ 11:29 am

  20. Io ho un errore nel terminale

    Ho creato una cartella sulla scrivania e ho inserito all’interno i 6 file .deb lanciando il comando sudo dpkg -i *gimp*.de ho il seguente errore:

    dpkg: errore processando *gimp*.de (–install):
    impossibile accedere all’archivio: Nessun file o directory
    Sono occorsi degli errori processando:
    *gimp*.de

    come mai?

    Commento di carmine — novembre 20, 2007 @ 12:49 am

  21. carmine:
    sudo dpkg -i *gimp*.deb

    Commento di telperion — novembre 20, 2007 @ 12:53 am

  22. ho sempre un errore

    (Lettura del database … 94336 file e directory attualmente installati.)
    Mi preparo a sostituire gimp 2.4.0~rc3-1ubuntu7 (con gimp_2.4.1-0ubuntu1~ppa1_i386.deb) …
    Spacchetto il sostituto di gimp …
    dpkg: problemi con le dipendenze impediscono la configurazione di gimp:
    gimp dipende da gimp-data (>= 2.4.1); comunque:
    La versione di gimp-data presente sul sistema è 2.4.0~rc3-1ubuntu7.
    dpkg: errore processando gimp (–install):
    problemi con le dipendenze – lasciato non configurato
    Sono occorsi degli errori processando:
    gimp

    Commento di carmine — novembre 20, 2007 @ 1:10 am

  23. risolto il problema era che avevo messo i 6 archivi in una cartella sulla scrivania. Ho spostato i 6 archivi nella cartella home e ho lanciato il comando sudo dpkg -i *gimp*.deb. ora tutto ok

    ciao

    Commento di carmine — novembre 20, 2007 @ 1:16 am

  24. Ciao Telperion,
    scusate per il mega ritardo riguardo questo vecchio post.
    Anche io come al commento 4 dopo aver installato i pacchetti per Gimp 2.4.2 su Kubuntu, Adept mi segnalava la necessità di aggiornare Gimp; dopo l’aggiornamento però lo ritrovavo in Inglese…
    Ho risolto in questo modo:

    sudo apt-get install language-pack-gnome-it language-pack-gnome-it-base

    Spero che questo suggerimento possa essere di aiuto a chi usa Kubuntu e vuole usare Gimp dai repository.
    Adesso attendiamo Hardy e la nuova versione 2.4.5…
    Ciao

    Torrazzi

    Commento di Torrazzi — marzo 9, 2008 @ 3:49 pm


RSS feed for comments on this post.

%d blogger hanno fatto clic su Mi Piace per questo: