Tecnologia e non solo

ottobre 12, 2007

Gusty gibbon RC.

Filed under: Acid,Gutsy,Varie — telperion @ 8:26 pm

Aggiornato ieri alla rc,
tutto abbastanza bene direi,
non noto particolari problemi.

Ho compilato versioni di Compiz/Fusion AWN ed altro
tutto funziona perfettamente.

Persistono tutte le mie “mod”:

disattivazione tracker che mi riprometto di testare nuovamente,
per ora continuo ad usare l’invisibile recoll,

disattivazione di desktop-effects e tutte le diavolerie collegate,
utilizzando io Compiz/Fusion git compilato da me, in versione più avanzata,

disattivazione driver nvidia, bulletproof e diavolerie collegate,
anche in questo caso utilizzando driver dal file ufficiale di Nvidia,

reimpacchettamento della “triade” libcairo2 libXft e freetype6
senza la patch “antialias subpixel” che personalmente trovo orribile.

Noto che comunque Xorg non è il 7.3 completo,
addirittura il core è 1.3.0 contro lo 1.4.0 di Sid e Archlinux,
quindi in questo caso Gutsy arriva dopo e non aggiornato,
bisognerà attendere 6 mesi HH.
Ora ad esempio, Gimp 2.4.0 che è in versione RC3
quando uscirà la release, verrà aggiornato
o per la politica Ubuntu, bisognerà aspettare 6 mesi HH?

Se notale la lieve “nota polemica”
è perchè la lieve “nota polemica” c’è.

Comunque un buon lavoro,
ma nessuna vera novità.
🙂

10 commenti

  1. Sicuramente Sid è sempre avanti rispetto alle release di ubuntu🙂
    Sinceramente io sono contrario ai rilasci semestrali, anche perchè molta gente, in 6 mesi non riesce a giungere ad una conoscenza completa, della propria distro, che subito gli viene proposta una nuova release. Io non so sinceramente dove porterà questa corsa… all’ultimo aggiornamento, ma spero che non porti all’instabilità, termine che mal si concilia con Linux. L’ultima ubuntu che ho provato è stata la Dapper, e mi sa che anche stavolta… salto.

    Commento di edmond — ottobre 12, 2007 @ 9:09 pm

  2. Praticamente hai aggiornato a gutsy togliendo tutto ciò che hanno introdotto!!😀

    Hai fatto bene, anche io😉

    Tranne per il font rendering. Al contrario di te ho si reinstallato i pacchetti ma con alcuni che usavo prima su fiesty. Non mi piace il rendering di gutsy, è….fino!

    Ciao!

    Commento di Diego — ottobre 12, 2007 @ 10:03 pm

  3. @edmond:
    in effetti in Sid gli aggiornamenti vanno “gestiti”
    e ci vuole un minimo di esperienza.
    Ubuntu è semplice da gestire,
    ma il “freeze” di tutto per sei mesi a volte è “frustrante”,
    non adatto ad un pubblico “maturo”.

    Per la stabilità attento a non confondere gli ambienti
    “server” e “desktop”.
    Quando attivi il server x e tutto quello che c’è a valle,
    la stabilità diventa un concetto più ampio e relativo.

    @Diego:
    beh no, gnome 2.20 non riesco a toglierlo.🙂

    Commento di telperion — ottobre 12, 2007 @ 11:20 pm

  4. bulletproof è un’aborto senza precedenti
    applicato in quel modo
    che ti costringono ai driver “ristretti” (prendo già il caffè mi ci mancano i driver)
    per non parlare delle risoluzioni dei monitor
    sul mio pc principale
    sono dovuto tornare allo xorg.conf
    di feisty
    se volevo usare qualcosa
    diversamente solo casino a non finire

    Grazie Canonical !

    Commento di LuNa — ottobre 12, 2007 @ 11:55 pm

  5. @ telperion
    mi riferivo anche all’usabilità, come ti dicevo l’ultima ubuntu che ho approfondito è stata la Dapper, ma mi ricordo bene la gente che cristonava quando ha aggiornato ad edgy, rilasciata ugualmente, pur di rispettare la scadenza dei 6 mesi, e palesemente immatura. Magari adesso non sarà più così…. ma questo tipo di politica non riesco a capirla e soprattutto a farmela piacere….scusatemi.

    Commento di edmond — ottobre 13, 2007 @ 12:49 pm

  6. @edmond:
    infatti io dopo l’aggiornamento ad edgy sono passato a Sid proprio perchè il tipo di aggiornamento a cicli non mi piace.
    Poi ho aggiunto anche l’ottima Archlinux,
    cio non toglie che una partizione (o più)
    rimanga dedicata ad Ubuntu
    per vedere che combina “la locomotiva” di Gnu/Linux.

    Commento di telperion — ottobre 13, 2007 @ 12:57 pm

  7. Qualcuno di voi per caso è riuscito a fare andare i driver ati open?

    Commento di sonoffree — ottobre 13, 2007 @ 4:26 pm

  8. @sonoffree: io uso Nvidia no so che dirti.

    Commento di telperion — ottobre 13, 2007 @ 5:07 pm

  9. ho compiz-fusion installato tramite script, immagino che prima di aggiornare a Gutsy sia meglio disinstallare, giusto? inoltre ho installato awn da sorgenti e rimosso tutto il pacchetto gnome desktop… rischio di incasinare tutto?

    Commento di blad — ottobre 14, 2007 @ 11:07 am

  10. @Blad:
    semplicemente disinstalla da script compiz-fusion,
    disinstalla awn, commenta nel sources list tutti i repository non ubuntu (poi andrai a verificare se esiste la versione per gutsy)
    reinstalla ubuntu-desktop o poi fai l’upgrade.

    Quando hai Gutsy se vuoi il compiz fuzion da script rimuovi desktop-effects e tutti i pacchetti compiz, poi reinstalli con lo script.

    Commento di telperion — ottobre 14, 2007 @ 11:34 am


RSS feed for comments on this post.

Crea un sito o un blog gratuitamente presso WordPress.com.

%d blogger cliccano Mi Piace per questo: