Tecnologia e non solo

agosto 19, 2006

NIENTE AUDIO GOOGLE VIDEO FLASH PLAYER

Filed under: Varie — telperion @ 12:39 am

[ UBUNTU FLASHPLUGIN AUDIO ]

ARTICOLO OBSOLETO VALIDO SOLO PER DAPPER 6.06
E VECCHI FLASH PLAYER

Problema noto del plugin flashplayer, lo installi ma non si sente l’audio.

Soluzioni funzionanti trovate nel web.

Installa da terminale:

sudo apt-get install alsa-oss

poi

sudo gedit /etc/firefox/firefoxrc

e la riga

FIREFOX_DSP=”none”
la cambi in
FIREFOX_DSP=”aoss”

salva
riavvia firefox.

Se hai Opera

aoss opera

funziona.

Sul mio ubuntu
funziona anche questo che ho trovato:

————————————-
Found a solution for my setup
from Daniel Carrera at 2006-06-17 13:50:05 UTC

In my setup, this problem was fixed with this:

# Flash also looks for /usr/lib/libesd.so.1
sudo ln -s /usr/lib/libesd.so.0 /usr/lib/libesd.so.1

# Flash expects /tmp/.esd/socket to exist.
sudo mkdir -p /tmp/.esd/
sudo touch /tmp/.esd/socket

No other changes needed.
———————————————-

Poi ho messo

mkdir -p /tmp/.esd/
touch /tmp/.esd/socket

nel file:
/etc/rc.local

che ricrea i file tmp ad ogni riavvio.

Cosi funziona sia con aoss che normale,
mi risolve il problema di firefox, che con alcuni siti
(i video del corrieredellasera ad esempio),
va in crash con aoss.

quindi ho ripristinato:
sudo gedit /etc/firefox/firefoxrc

la riga
FIREFOX_DSP=”none”

e ora firefox va bene senza schianti.

P.S.

Ah per i siti flash9
ho installato wine con firefox_win32 e flashplugin_win32.
E funziona pure.

Annunci

%d blogger hanno fatto clic su Mi Piace per questo: